Bei mir wirds hydraulisch! - Mein Volvo EC160E Hydraulikbagger von Double-E Hobby

  • Hier kommt nochmal eine kleine Übersicht über den Innenraum mit allen angeschlossenen Kabeln (bis auf den Akku).


    Hier sieht man noch, dass ich eine Aussparung in die Elektronikplatte einbringen musste für die ganzen Servokabel, da der Akku sonst nicht mehr reinpasste.

  • Mal ein kleines Statusupdate :)


    Ich war vergangenen Samstag mal wieder baggern, das erste mal "richtig" seit der Umstellung auf meine alte Graupner MC-20.
    Lief auch alles gut soweit, nur nach ca. 35 Minuten wurden die Hydraulikbewegungen langsam... dachte mir, ist vielleicht der Akku wegen der Kälte, aber es ging noch.
    5 Minuten später ging es dann teilweise nur noch ruckartig und ich wurde stutzig...

    Habe den Bagger dann mal hochgehoben und was soll ich sagen - die Unterseite des Oberwagens war ölig.


    Zum Transport in der Kiste musste ich den Arm aber noch entsprechend einfahren, also lief die Pumpe noch kurz weiter.
    Ab nach Hause, Heckgewicht ab, Verkleidung ab und... noch mehr Öl.
    Also erstmal alles an Elektronik ausgebaut, damit das Öl dort nicht irgendwo reinkriecht und selbige beschädigt. Der Pumpenregler hat zum Glück eine hohe Wand an der untere Schale, daher dort kein Risiko.

    Man sieht hier ganz gut das Ausmaß des verteilten Öls (habe es ja nicht sofort gemerkt), bis auf den Pumpenregler und die LEDs sowie die Verteilerplatine für selbige sowie natürlich die Ventilservos ist die Elektronik entfernt.


    Pumpen-Regler entfernt - selbst unter dem Fahrerhaus hatte ich Öl gefunden.


    Und den Bagger einmal schräg gestellt:


    Der Übeltäter war dann schlussendlich an/bei den Ventilen gefunden - ein Stück vom Schlauch, der den Stielzylinder ausfährt (als den Stiel Richtung Bagger bewegt), ist abgebrochen und war somit undicht. Vermutlich war der Schlauch noch nicht ganz durch im Betrieb, sondern ist erst beim Versuch, diesen zu entfernen, komplett gerissen.


    Meine Vermutung ist, dass bedingt durch die kälteren Temperaturen und dem werkseitig verbauten starren Schlauch dieser den Belastungen nicht mehr stand hielt, obwohl ich nur mit ca. 20 Bar arbeite und die Pumpe nur auf 70% max. Drehzahl läuft. Mal schauen, welche Schläuche ich da nehme.
    Im gleichen Zuge werde ich die Gelegenheit nutzen, da nun eh das Öl aus dem System ist, alle Anschlussnippel mit Loctite Gewindedicht abzudichten - bisher hat zwar keiner geschwitzt, aber es kann ja nicht schaden.


    Hat da jemand eine Empfehlung für etwas flexiblere Schläuche?
    Wenn ich mich nicht vermessen habe, beträgt der Außendurchmesser 4mm, der Innendurchmesser 2,5mm. Gibt es Schläuche, die flexibler sind und die 20 bar aushalten oder sollte ich wieder auf "starre" Schläuche setzen?

    Danke schon mal für Empfehlungen :)

  • Hast,

    Der Bagger Martin.. Kampfshoff Hydraulik der hat Schläuche ..

    mfg Tommy :tschuess:wech
    1x Liebherr 954 1/12
    1x Arocs kipper 6x6 1/14

    1x Liebherr 946 1/12
    1x 634 Laderaube Liebherr 1/12
    1x MAN KAT 1 6x6 Bundeswehr 1/12
    1x Leopard 2A6 1/16
    2x Goldhofer Auflieger

    1x Radlader WA 470 1/12

    1x Dumper Volvo 1/12
    IG NRW TEAM BAUSTELLE  

  • Hey,
    also schlauch bestell ich immer direkt bei Premacon, diese sind viel weicher und halten auch 40 bar aus.
    fahre schon mein 3tes Modell mit diesen Leitungen. Alle liefen auf 40 Bar
    MfG

  • Danke euch schon mal :)

    Habe mir nun Schläuche von Kampshoff bestellt und auch das Drehkranz-Upgrade inkl. dem Ritzel von Wuehlbox.ch.

    Ich überlege gerade noch, eine Hydraulikfilter zu verbauen... hatte ich gestern ganz vergessen. Gibt es da was, was recht klein ist und 25 Bar aushält?
    Ich arbeite zwar nur bei 20 Bar, aber dann hat man eine kleine Reserve.

  • Danke euch schon mal :)

    Habe mir nun Schläuche von Kampshoff bestellt und auch das Drehkranz-Upgrade inkl. dem Ritzel von Wuehlbox.ch.

    Ich überlege gerade noch, eine Hydraulikfilter zu verbauen... hatte ich gestern ganz vergessen. Gibt es da was, was recht klein ist und 25 Bar aushält?
    Ich arbeite zwar nur bei 20 Bar, aber dann hat man eine kleine Reserve.

    hey Hasi,

    Filter bekommst auch beim Martin Kampshoff ;)

    mfg Tommy :tschuess:wech
    1x Liebherr 954 1/12
    1x Arocs kipper 6x6 1/14

    1x Liebherr 946 1/12
    1x 634 Laderaube Liebherr 1/12
    1x MAN KAT 1 6x6 Bundeswehr 1/12
    1x Leopard 2A6 1/16
    2x Goldhofer Auflieger

    1x Radlader WA 470 1/12

    1x Dumper Volvo 1/12
    IG NRW TEAM BAUSTELLE  

  • hey Hasi,

    Filter bekommst auch beim Martin Kampshoff ;)

    Den habe ich gesehen, allerdings stehen da gar keine Daten bei... sieht aber aus wie der von Premacon und dann wäre ich wieder bei 20 Bar.
    Hätte gerne 5 Bar Sicherheitsreserve, ohne dass der Filter zu groß wird, da Platz so langsam zur Mangelware wird :/

  • Den habe ich gesehen, allerdings stehen da gar keine Daten bei... sieht aber aus wie der von Premacon und dann wäre ich wieder bei 20 Bar.
    Hätte gerne 5 Bar Sicherheitsreserve, ohne dass der Filter zu groß wird, da Platz so langsam zur Mangelware wird :/

    ich hab den gleichen drin und hab 35 bar :P

    Da passiert nichts… kannst du kaufen ..

    mfg Tommy :tschuess:wech
    1x Liebherr 954 1/12
    1x Arocs kipper 6x6 1/14

    1x Liebherr 946 1/12
    1x 634 Laderaube Liebherr 1/12
    1x MAN KAT 1 6x6 Bundeswehr 1/12
    1x Leopard 2A6 1/16
    2x Goldhofer Auflieger

    1x Radlader WA 470 1/12

    1x Dumper Volvo 1/12
    IG NRW TEAM BAUSTELLE  

  • Wie macht sich das wuehlbox Drehkranz Update? Hast du schon Erfahrungswerte?

    Beste Grüße, Stefan

    Der Fuhrpark:

    Tamiya Mercedes-Benz Arocs 1848 LS 4x2

    Tamiya Mercedes-Benz Actros 3363 SZM 6x4

    Fliegl StoneMaster
    Kurzes Containerchassis (reloaded)
    Carson/Veroma Goldhofer STN-L3

  • hallo

    woll nur sagen ich habe das umbausatz von wühlbox im drehkranz eingebaut.

    das ist ein super set und meine drehkranz ist jetzt 100 % spielfrei und ich habe auch das 11t zahnrad für drehmotor eingebaut und habe überhaupt keine seitenspiel mehr im oberwagen.

    mfg kim

  • Hallo Kim,

    Vielen Dank für das Update! Hört sich vielversprechend an.

    Beste Grüße, Stefan

    Der Fuhrpark:

    Tamiya Mercedes-Benz Arocs 1848 LS 4x2

    Tamiya Mercedes-Benz Actros 3363 SZM 6x4

    Fliegl StoneMaster
    Kurzes Containerchassis (reloaded)
    Carson/Veroma Goldhofer STN-L3

  • Wie macht sich das wuehlbox Drehkranz Update? Hast du schon Erfahrungswerte?

    Moin Stefan,

    ich persönlich leider noch nicht - das Upgrade inkl. Ritzel liegt zwar hier, aber ich kam noch nicht dazu, es zu verbauen.

  • Mir ist gerade aufgefallen, dass ich noch gar keine Videos nach dem Umbau auf die neuen Regler hier reingestellt habe.

    Die beiden Videos sind schon vor dem Hydraulik-Leck entstanden - ich hatte nur vergessen, sie hochzuladen.

    Hier sieht man gut, wie feinfühlig die Regler sind - das ist die minimale Geschwindigkeit, die nun möglich ist:

    Volvo EC160E mit Hobbywing Ezrun SL18 Regler für Kettenantriebe


    Hier sieht man den Drehantrieb mit den neuen Reglern in Aktion. Die Regler bremsen schön sanft ab, wenn man den Knüppel nicht sofort in die Mitte schnappen lässt:

    Volvo EC160E mit Hobbywing Ezrun SL18 Regler für Drehantrieb

  • Moin Uwe,

    nein, die Standard-Einstellungen habe ich nicht verwendet, zumindest nicht ganz.
    Ich liste mal meine Einstellungen auf, wie sie die Programmierkarte anzeigt - Änderungen gegenüber der Werkseinstellung habe ich mal blau gefärbt.

    Softwarestand der Programmierkarte ist die "Hobbywing PB-1.0.03".

    Softwareversion ist auf allen Reglern die "V1.03_Motorcycle".

    Allen Reglern gemein ist die Einstellung "Mode 0", bei allen benutze ich das Profil "profile0_car0", wobei zumindest letzteres keinen Unterschied macht.

    Regler Drehantrieb:

    1 ) Running Mode: 3 - For/Rev

    2 ) Drag Brake: 1 - 0% (Standard)

    3 ) Voltage Protection: 6 - 3.4V/Cell

    4 ) "DRRS" Punch: 1 - Level 1 (Standard)

    5 ) Brake Force: 1 - 25% (Standard)

    6 ) Reverse Force: 4 - 100%

    7 ) Initial Brake: 1 - Drag Brake (Standard)

    8 ) Neutral Range: 2 - 9% (Standard)

    9 ) "AMTS" Timing: 5 - 5 (Standard)

    10 ) nicht verfügbar

    11 ) Overheat Protection: 1 - Enabled (Standard)

    Regler Kettenantrieb:

    1 ) Running Mode: 3 - For/Rev

    2 ) Drag Brake: 8 - 100%

    3 ) Voltage Protection: 6 - 3.4V/Cell

    4 ) "DRRS" Punch: 1 - Level 1 (Standard)

    5 ) Brake Force: 4 - 100%

    6 ) Reverse Force: 4 - 100%

    7 ) Initial Brake: 1 - Drag Brake (Standard)

    8 ) Neutral Range: 2 - 9% (Standard)

    9 ) "AMTS" Timing: 5 - 5 (Standard)

    10 ) nicht verfügbar

    11 ) Overheat Protection: 1 - Enabled (Standard)

  • Mal ein kleines Update - ich habe den Bagger mittlerweile wieder zusammen und er läuft auch wieder. Ob nun schlussendlich alles dicht ist, muss noch ein abschließender Test zeigen.

    Bis dahin aber erstmal ein kleiner Bericht, was bisher passiert ist.

    Da ich ja, wie erwähnt, den Hydraulikkreislauf aufgrund der Undichtigkeit ölfrei habe, habe ich die Gelegenheit genutzt, ein paar Schläuche zu erneuern sowie auch einen Ölfilter einzubauen. Außerdem wurden alle Schraubverbindungen gelöst und mit Loctite Gewindedicht wieder eingesetzt.

    Schläuche, Anschlussnippel sowie Ölfilter kommen von Modellhydraulik Kampshoff.

    Zum Anschluss des Filters habe ich 90°-Winkel genommen, da es so am besten gepasst hat. Dafür musste ich ins Filtergehäuse allerdings eine kleine Kerbe einbringen, was aber kein Problem war (siehe obere Kante).


    Ich hatte ursprünglich geplant / gehofft, den Filter zwischen Pumpe/Tank und Ventilen unterbringen zu können, aber dafür war er im Durchmesser leider zu groß.

    Daher habe ich ihn stehend hinter das Fahrerhaus gesetzt, was aber auch gut passt. Man sieht auf den Bildern, wie er angeordnet ist.




    Auf dem letzten Bild sieht man auch, dass dort schon die Festverrohrung an den Armzylindern verbaut ist. Diese stammt von Wühlbox und macht optisch echt was hier im Vergleich zu den original verbauten Schläuchen.


    Gleichzeitig habe ich das Drehkranzupgrade von Wühlbox verbaut, damit der Oberwagen nicht mehr kippelt. Dazu muss am Drehmotor eine Distanzscheibe angebracht werden, die bei mir aber um 90° versetzt gebohrt war - hier lag wohl ein Fehler vor. Ich habe daraufhin der Einfachheit halber den Innenring entsprechend bearbeitet, dass das Loch rund ist und die Bohrungen wieder aufeinander passen. Leider passten auch die von Wühlbox vorgesehenen längeren Schrauben nicht (waren M3, benötigt wurde aber M2,5) - hier hatte ich zum Glück auch noch Schrauben im Fundus.

    Etwas ärgerlich, hätte man reklamieren können... aber ich hatte keine Lust, erst noch länger zu warten und habe daher die einfachen Anpassungen selbst vorgenommen.


  • Da zum Verbau des Drehkranz-Upgrades der Wühlbox auch der Drehkranz selbst auseinander genommen werden muss, muss der Oberwagen vom Unterwagen getrennt werden. Dabei offenbarte sich für mich dann eine kleine Überraschung: Das Öl von der Leckage war bis in den Unterwagen gelaufen. Ich hatte zwar mitbekommen, dass auf dem Unterwagen Öl war, nahm aber an, dass das einfach außen runtergelaufen wäre.


    Nun gut, also heißt es nun, den Unterwagen aufschrauben und sauber machen. Ich habe kein Nachher-Bild, sondern nur das Vorher-Bild - aber hier kann man auch einmal sehen, wie es im Unterwagen aufgebaut ist.

    Die Motoren sind an ein mehrzahnrädiges Getriebe angeschlossen, welches am Ende den Turas antreibt und somit dann die jeweilige Kette.


    Ich habe leider von den verschiedenen Schritten des Drehkranzumbaus keine Bilder gemacht im Eifer des Baus, aber bei Detailinteresse gibt es hier die Umbauanleitung der Wühlbox zum Download (knapp 2MB): Umbauanleitung Drehkranzupgrade Wühlbox

    Hier ist der Unterwagen wieder sauber, das Drehkranzupgrade verbaut und man sieht auch die Distanzscheibe, die unter der Halteplatte für den Arm und den Drehmotor verbaut wird, da der Drehkranz ein wenig höher kommt nach dem Upgrade.


    Auf diesem Bild habe ich die Elektronik einmal testweise wieder "reingeschmissen", ob auch alles funktioniert - was soll ich sagen, alles dreht sich problemlos und frei und nichts kippelt mehr


    Nachdem die Festverrohrung und das Drehkranzupgrade sowie der Ölfilter nun installiert waren, habe ich mich mit den Schläuchen, die vom Ventilblock zum Arm zur Festverrohrung gehen, beschäftigt. Ich habe hier alle Schläuche durch Kampshoff-Schläuche ersetzt - leider ist beim Tausch aber auch etwas Unschönes passiert. Die Schlauchmuttern an der Arm-Festverrohrung saßen so fest, dass ich mit einer Wasserpumpenzange am Sechskant festhalten musste... leider war das erst ersichtlich, als ich mich an der ersten Schlauchmutter versuchte.

    Es hat sich prompt die Verlötung des Anschlussnippels gelöst:


    Da das Material Messing ist, war das zwar ärgerlich, aber einfach zu lösen. Lötkolben angeschmissen und wieder neu verlötet. Aktuell fehlt an der Lötstelle noch Lack, aber da der Anschluss direkt an der Verklemmung der Rohre am Arm liegt, fällt das nicht so auf... Lack kommt aber da noch drauf. Auf dem Foto im Licht sieht man es natürlich gut - der Bagger ist aber erstmal funktionstüchtig und wie auf dem zweiten Bild zu sehen sind auch alle Schläuche wieder verbaut.



    Dann hatte ich noch ein Thema mit Vibrationen, sobald die Zylinder auf Anschlag fuhren und der Maximaldruck im System war. Ich hatte ursprünglich einen falsch verbauten Ölfilter im Verdacht... es hat sich aber herausgestellt, dass es wohl der Pumpenmotor war.

    Hintergrund: Ich hatte aus Neugier einmal den Tank aufgeschraubt und Motor und Pumpe aus/abgebaut, um einerseits mal zu sehen, wie sowas aufgebaut ist und zweites, um den Tank einmal zu säubern. Dabei war ich wohl beim Zusammenbau beim Anziehen der Motorschrauben zu vorsichtig und habe den Motor zwar fest genug verschraubt, dass alles dicht war, aber zu locker, sodass es zu Vibrationen kam. Ich habe den Motor dann einmal um 90° gedreht, um sicherheitshalber 2 andere Schraublöcher zu nehmen und den Motor wieder festgezogen. Motor fest, Vibrationen weg -> wunderbar.

    Gleichzeitig passt mir so die Motorkabelverlegung aber auch besser.



    Eine weitere Änderung ist nun noch die Position des Lautsprechers - ich habe diesen in der Verkleidung des Oberwagens angebracht, sodass einerseits das Kabel gekürzt werden konnte und andererseits wieder etwas Platz im Rest vom Bagger ist.


    So steht der Bagger nun erst einmal wieder fertig da, ist betriebsbereit und wartet auf den nächsten Einsatz.

    Eine neue Fernsteuerung habe ich mittlerweile auch verbaut (FlySky Paladin PL18 EV), darüber berichte ich aber noch in einem anderen Beitrag :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!